Selecteer een pagina

Sinds WordPress 5.2 is er een ingebouwde functie die herkent wanneer een plugin of thema een fatale fout veroorzaakt op je site en die je op de hoogte stelt met deze automatische e-mail. In dit geval heeft WordPress een probleem gevonden met één van je plugins: Code Snippets.´ Die stuurt ze aan mij door. Hosting verloopt bij iemand anders, ik heb diegene benaderd maar hij zegt dat hij niet verantwoordelijk is voor de website zelf. Enkel de hosting… Wat kan ik hier aan doen?

In veel gevallen is het op te lossen met een update (of downgrade) van de plugin. Het kan ook zijn dat deze plugin in conflict is met een andere plugin. Dat kan je uitzoeken door het deactiveren en activeren van plugins.Soms is downgraden naar een vorige versie van de...